Ejercicios de LibreOffice Calc 2

Ejercicio Introducción: Realizar planilla de Ejemplo

Ejercicio 1: Análisis de Ventas de Librerías en Uruguay 2024

Contexto: Eres analista de datos en una cadena de librerías en Uruguay. Tu tarea es analizar las ventas mensuales de diferentes categorías de libros y presentar esta información de manera visual mediante gráficos.

Instrucciones Detalladas:

  1. Creación del Documento:
    • Abre LibreOffice Calc y crea un nuevo documento llamado «Análisis de Ventas de Librerías Uruguay 2024».
  2. Preparación de la Hoja de Cálculo:
    • En la primera fila, coloca los siguientes encabezados: «Mes», «Categoría», «Ventas (UYU)», «Costo (UYU)», «Beneficio (UYU)».
  3. Ingreso de Datos Ficticios:
    • Incluye datos para cada mes del año y para las siguientes categorías: «Ficción», «No Ficción», «Educación», «Infantil».
    • Para cada combinación de mes y categoría, ingresa valores estimados de ventas y costos.
  4. Fórmulas a Utilizar:
    • Beneficio: Resta de «Ventas» menos «Costo» (=C2 - D2 para cada fila).
    • Total de Ventas por Categoría: Utiliza SUMAR.SI para sumar las ventas totales de cada categoría (=SUMAR.SI(B2:B49; "Ficción"; C2:C49) para Ficción).
    • Sumatoria de Ventas y Beneficios: Calcula el total anual de ventas y beneficios usando sumatoria de rango.
  5. Creación de Gráficos:
    • Crea un gráfico de barras para comparar las ventas totales por categoría.
    • Diseña un gráfico de líneas para mostrar la tendencia de ventas a lo largo del año.
  6. Formato y Estilo:
    • Aplica formato monetario a las columnas de ventas, costos y beneficios.
    • Utiliza colores y estilos para mejorar la legibilidad y presentación de los datos y gráficos.

Ejercicio 2: Gestión de Recursos en Proyectos Educativos Uruguay 2024

Contexto: Trabajas en la administración de una serie de proyectos educativos en Uruguay. Tu objetivo es realizar un seguimiento de los recursos asignados a cada proyecto, evaluar los costos y visualizar la distribución del presupuesto a través de gráficos.

Instrucciones Detalladas:

  1. Creación del Documento:
    • Abre LibreOffice Calc y crea un documento llamado «Gestión de Recursos en Proyectos Educativos Uruguay 2024».
  2. Preparación de la Hoja de Cálculo:
    • En la primera fila, coloca los siguientes encabezados: «Proyecto», «Categoría de Gasto», «Presupuesto Asignado (UYU)», «Gasto Real (UYU)», «Diferencia de Gasto (UYU)».
  3. Ingreso de Datos Ficticios:
    • Incluye varios proyectos educativos con nombres ficticios.
    • Para cada proyecto, categoriza los gastos en: «Material Educativo», «Tecnología», «Infraestructura», «Capacitaciones».
    • Asigna valores estimados para el presupuesto y el gasto real en cada categoría.
  4. Fórmulas a Utilizar:
    • Diferencia de Gasto: Resta de «Gasto Real» menos «Presupuesto Asignado» (=C2 - D2 para cada fila).
    • Total por Categoría de Gasto: Utiliza SUMAR.SI para sumar el gasto real por categoría (=SUMAR.SI(B2:B49; "Tecnología"; D2:D49) para Tecnología).
    • Sumatoria de Presupuestos y Gastos: Calcula el total de presupuestos asignados y gastos reales usando sumatoria de rango.
  5. Creación de Gráficos:
    • Crea un gráfico de columnas para comparar el presupuesto asignado y el gasto real por proyecto.
    • Diseña un gráfico circular para mostrar la distribución del gasto total por categoría.
  6. Formato y Estilo:
    • Aplica formato monetario a las columnas de presupuesto y gasto.
    • Usa colores y estilos para mejorar la presentación de los datos y gráficos.
  7. Resultados Esperados:
    • Un documento de Calc que muestre de manera detallada la gestión de recursos en los proyectos, con fórmulas aplicadas correctamente.
    • Gráficos que representen visualmente la asignación de presupuesto y los gastos por proyecto y categoría.

Ejercicio 3: Control de Stock en Supermercados de Uruguay 2024

Contexto: Eres responsable del control de stock en una cadena de supermercados en Uruguay. Tu tarea es monitorear los niveles de stock de diferentes productos y categorizarlos según su necesidad de reabastecimiento.

Instrucciones Detalladas:

  1. Creación del Documento:
    • Abre LibreOffice Calc y crea un nuevo documento llamado «Control de Stock Supermercados Uruguay 2024».
  2. Preparación de la Hoja de Cálculo:
    • En la primera fila, coloca los siguientes encabezados: «Producto», «Categoría», «Stock Actual», «Stock Mínimo», «Necesidad de Reabastecimiento».
  3. Ingreso de Datos Ficticios:
    • Incluye una lista de productos con categorías como «Alimentos», «Bebidas», «Limpieza», «Cuidado Personal».
    • Asigna valores de «Stock Actual» y «Stock Mínimo» para cada producto.
  4. Fórmulas a Utilizar:
    • Necesidad de Reabastecimiento: Usa una fórmula lógica para identificar si un producto necesita reabastecimiento (=SI(C2 <= D2, "Sí", "No")).
    • Total de Productos a Reabastecer por Categoría: Utiliza SUMAR.SI con una condición lógica para contar los productos que necesitan reabastecimiento por categoría (=SUMAR.SI(E2:E49; "Sí"; B2:B49)).
    • Sumatoria de Stock Actual y Mínimo: Calcula el total de stock actual y mínimo usando sumatoria de rango.
  5. Creación de Gráficos:
    • Crea un gráfico de barras para comparar el stock actual con el stock mínimo de cada categoría.
    • Diseña un gráfico de sectores para mostrar el porcentaje de productos que necesitan reabastecimiento en cada categoría.
  6. Formato y Estilo:
    • Aplica diferentes colores a las celdas basadas en la necesidad de reabastecimiento.
    • Usa colores y estilos para mejorar la presentación de los datos y gráficos.

Ejercicio 4: Gestión de Asistencia en Cursos Online de Uruguay 2024

Contexto: Trabajas en una institución educativa que ofrece cursos online en Uruguay. Tu tarea es analizar la asistencia de los estudiantes a estos cursos y determinar la necesidad de intervenciones adicionales basadas en las tasas de asistencia.

Instrucciones Detalladas:

  1. Creación del Documento:
    • Abre LibreOffice Calc y crea un nuevo documento llamado «Gestión de Asistencia en Cursos Online Uruguay 2024».
  2. Preparación de la Hoja de Cálculo:
    • En la primera fila, coloca los siguientes encabezados: «Curso», «Estudiante», «Clases Totales», «Clases Asistidas», «Porcentaje de Asistencia», «Intervención Necesaria».
  3. Ingreso de Datos Ficticios:
    • Incluye una lista de cursos con nombres ficticios y varios estudiantes por curso.
    • Asigna valores de «Clases Totales» y «Clases Asistidas» para cada estudiante en cada curso.
  4. Fórmulas a Utilizar:
    • Porcentaje de Asistencia: Calcula el porcentaje de asistencia dividiendo «Clases Asistidas» por «Clases Totales» y multiplicando por 100 (=(D2 / C2) * 100).
    • Intervención Necesaria: Usa una fórmula lógica para identificar si un estudiante necesita intervención adicional (=SI(E2 < 75, "Sí", "No")).
    • Total de Estudiantes que Requieren Intervención por Curso: Utiliza SUMAR.SI con una condición lógica para contar los estudiantes que necesitan intervención en cada curso (=SUMAR.SI(F2:F49; "Sí"; A2:A49)).
  5. Creación de Gráficos:
    • Crea un gráfico de columnas para comparar el porcentaje de asistencia por curso.
    • Diseña un gráfico circular para mostrar la proporción de estudiantes que requieren intervención en cada curso.
  6. Formato y Estilo:
    • Aplica formato de porcentaje a la columna «Porcentaje de Asistencia».
    • Utiliza colores y estilos para resaltar los estudiantes que requieren intervención.